18th October 2019

[RESOLVED]sgssdman3 :: VPS node unresponsive

sgssdman3 is currently experiencing a service interruption. Users hosted on this VPS node will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

UPDATE 2:10 AM EDT: The node and all VPSes are back online