17th October 2019

[RESOLVED]az1-ls16.a2hosting.com :: MySQL Interruption

az1-ls16.a2hosting.com is currently experiencing a MySQL interruption. Users with MySQL databases hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

UPDATE 9:35 AM EDT: Our System Operations team has resolved this matter and all services are back online.