15th October 2019

[RESOLVED]nl1-ss12 :: MySQL Interruption

nl1-ss12.a2hosting.com is currently experiencing a MySQL interruption. Users with MySQL databases hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

UPDATE 12:37 PM EDT: Our System Operations team has resolved this matter and the MySQL service is back online.