12th October 2019

[RESOLVED] SG1-WSS1 :: Service Interruption

SG1-WSS1 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

UPDATE  As of 11:08 AM EDT :: All services are now back online and if you are seeing any issues with your service please do not hesitate in getting in touch via ticket or livechat.