11th October 2019

[RESOLVED]mi3-wts7 :: MSSQL Interruption

mi3-wts7.a2hosting.com is currently experiencing an issue with MSSQL service. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 11:46 AM EDT: Our System Operations team has resolved this matter and the MSSQL service is back online.