22nd October 2019

[RESOLVED]nlssdsemi1 :: Scheduled Maintenance

Start Date: Tuesday, October 22, 2019

End Date: Tuesday, October 22, 2019

Time: 7:00 PM - 9:00 PM EST (11:00 PM - 01:00 AM UTC)

Services Affected:

nlssdsemi1.a2hosting.com

Description: Our System Operations team will be performing routine scheduled maintenance. Users will experience a brief service interruption (approximately 1-2 hours at maximum) while the routine scheduled maintenance is performed.

UPDATE 7:35PM EDT: Our System Operations team has started this maintenance. We will provide updates as more information becomes available in this regard. We sincerely appreciate your patience and understanding in this matter.

UPDATE 11:00PM EDT: Our System Operations are still working on the server. We will update this thread as more information is available in this regard.

UPDATE 23 October 2019 2:00AM EDT: Our System Operations team is still performing their maintenance on the server. Updates will be provided as they become available.

UPDATE 3:45AM EDT: The maintenance has been completed and the server is once again online and available.