11th October 2019

nl1-ss11 :: Scheduled Maintenance

Start Date: Tuesday, October 22, 2019

End Date: Tuesday, October 22, 2019

Time: 7:00 PM - 9:00 PM EST (11:00 PM - 01:00 AM UTC)

Services Affected:

nl1-ss11.a2hosting.com

Description: Our System Operations team will be performing routine scheduled maintenance. Users will experience a brief service interruption (approximately 1-2 hours at maximum) while the routine scheduled maintenance is performed.

UPDATE 7:45PM EST: Our System Operations team has started this maintenance. We will provide updates as more information becomes available in this regard. We sincerely appreciate your patience and understanding in this matter.

UPDATE 8:30PM EST:  Maintenance has been completed. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.