11th October 2019

nl1-lr1 :: Maintenance [Completed]

Start Date: Friday, October 18, 2019

End Date: Friday, October 18, 2019

Time: 7:00 PM - 9:00 PM EST (11:00 PM - 01:00 AM UTC)

Services Affected:

nl1-lr1.supercp.com

Description: Our System Operations team will be performing routine scheduled maintenance. Users will experience a brief service interruption (approximately 1-2 hours at maximum) while the routine scheduled maintenance is performed.

UPDATE 7:00PM EST: Our System Operations team is about to start the scheduled maintenance. We will provide updates as more information is available in this regard.

UPDATE 7:16PM EST:  Maintenance has been completed. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.