11th October 2019

[COMPLETED]sg1-ss3 :: Scheduled Maintenance

Start Date: Tuesday, October 15, 2019

End Date: Tuesday, October 15, 2019

Time: 01:00 PM - 03:00 PM EST (5:00 PM - 7:00 PM UTC)

Services Affected:

sg1-ss3.a2hosting.com

Description: Our System Operations team will be performing routine scheduled maintenance. Users will experience a brief service interruption (approximately 1-2 hours at maximum) while the routine scheduled maintenance is performed.

UPDATE 1:19 PM EDT (5:19 PM UTC): Our System Operations team has completed scheduled maintenance and the server is back online.