11th October 2019

[COMPLETED]sg1-sr3 :: Scheduled Maintenance

Start Date: Monday, October 14, 2019

End Date: Monday, October 14, 2019

Time: 01:00 PM - 03:00 PM EST (5:00 PM - 7:00 PM UTC)

Services Affected:

sg1-sr3.supercp.com

Description: Our System Operations team will be performing routine scheduled maintenance. Users will experience a brief service interruption (approximately 1-2 hours at maximum) while the routine scheduled maintenance is performed.

UPDATE 1:32 PM EDT (5:32 PM UTC): Our System Operations team has completed scheduled maintenance and the server is back online.