10th October 2019

[RESOLVED]nlsrc3 :: MySQL Service Interruption

nlsrc3.supercp.com is currently experiencing an issue with MySQL service. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 8:35 AM EDT: Our System Operations team has resolved this matter and the MySQL service is back online.