9th October 2019

[RESOLVED]sg1-wss2 :: Plesk Services Interruption

sg1-wss2.a2hosting.com is currently experiencing a service interruption with the Plesk service. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 10:45 AM EDT: This matter appears to be related to the intermittent connectivity issues we're experiencing in our Singapore Data Center currently. You can review further updates on this matter at https://a2status.com/incident/1516