9th October 2019

[RESOLVED]Singapore DC :: :: Intermittent Connectivity

Our Singapore Data Center is currently experiencing intermittent connectivity issues. During this time, you may encounter intermittent degraded performance or connectivity. Our System Operations team is currently working on the issue. We will update you with additional information as it becomes available.

UPDATE 11:23 AM EDT: OurĀ  System Operations team has resolved this matter and we will continue to monitor connectivity stability.