8th October 2019

[RESOLVED]nl1-ss7 :: Service Interruption

nl1-ss7.a2hosting.com  is currently experiencing a service interruption with email services Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

UPDATE 9:52 AM EDT: Our System Operations team has resolved this matter and we will continue to monitor the server's stability.