11th January 2018

sgls2 - syncing RAID array

wwwsgls2.a2hosting.com is currently syncing a RAID array. Users will experience service degradation as a result.

UPDATE 5:00 AM EST: RAID sync is still running and it's at 59% now

UPDATE 8:00 AM EST: RAID sync is still running and it's at 75% now

UPDATE 11:00 AM EST: RAID sync is still running and it's at 90% now

The RAID rebuild has finished at 12 PM EST and the server is fully functional now. We do not expect any more issues with the service.