5th October 2019

RESOLVED a2ls11 MySQL:: Service Interruption

A2LS11 (www.ls11.a2hosting.com) is currently experiencing an issue with MySQL service. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 4:27PM EDT:  Issues on a2ls11 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.