2nd October 2019

[RESOLVED]ssdsemi1 :: Service Interruption

ssdsemi1.a2hosting.com is currently experiencing a service interruption. VPS servers hosted on this node will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 2:28 PM EDT: Our System Operations team has resolved this matter and all VPS servers hosted on this node are back online.