2nd October 2019

[RESOLVED] NL1-SS1 :: Service Interruption

NL1-SS1 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

UPDATE 11:45 AM EDT: Our System Operations team has resolved this matter and all services are back online.