2nd October 2019

[RESOLVED]nl1-wss2 :: Service Interruption

nl1-wss2 is currently experiencing an intermittent service interruption. Users hosted on this server will experience intermittent service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 8:48  AM EDT: Our System Operations team has resolved this matter. All services are online and stable and we will continue to monitor the server.