29th September 2019

RESOLVED] A2LS22 :: MySQL Interruption

A2LS22 is currently experiencing an issue with MySQL service. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE As of 3:35 PM EDT :: This issue has now been resolved, please let us know if you are still seeing any issues.