27th September 2019

[RESOLVED]mi3-wss12 :: Intermittent Service Interruptio

mi3-wss12.a2hosting.com is currently experiencing intermittent service interruptions. Users hosted on this server will experience intermittent service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 2:16 PM EDT: Our System Operations team has corrected this matter and all services are back online.