27th September 2019

[RESOLVED]mi3-wts7 :: Service Interruption

mi3-wts7.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 9:20 AM EDT: Our System Operations team is still working on resolving this matter. We will provide updates as more details are made available.

UPDATE 10:13 AM EDT: Our System Operations team has resolved this matter and all services are back online.

UPDATE 11:20 AM EDT: mi3-wts7.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. We will provide updates as more details are made available.

UPDATE 12:01 PM EDT: Our System Operations team has resolved this matter and will continue to monitor the server.