24th September 2019

[RESOLVED]az1-ls6.a2hosting.com :: Service Interruption

az1-ls6.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 6:51 AM EDT - Our Operations team continues their investigation to bring this service back online. Updates will be provided as they are available.

UPDATE 7:55 AM EDT: Our System Operations team has resolved this matter and all services are back online.