23rd September 2019

[RESOLVED]MI3-WSS10 :: MySQL Interruption

MI3-WSS10 is currently experiencing an issue with MySQL service. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 8:45 AM EDT: Our System Operations team has resolved this issue and all services are online at this time.