21st September 2019

[RESOLVED]src7 :: MySQL Down

src7.supercp.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 5:51 PM Eastern :: MySQL on src7 is back online and fully functional.