21st September 2019

[RESOLVED]MI3-WSQ4 :: Service Slowness

MI3-WSQ4 - MSSQL Server is currently experiencing a service slowdown. Users Databases hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

UPDATE 9:45 PM Eastern :: mi3-wsq4 has returned to normal operations.