17th September 2019

[RESOLVED]a2ss21 :: Service Interruption

a2ss21 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 12:15 AM EDT: The issue has been resolved.