27th December 2017

a2ss24 Service Unavailable

a2ss24 is unavailable due to an ongoing network attack against this resource. Our engineers are working to resolve the issue as quickly as possible.

Update: 18:00 Eastern: a2ss24 continues to have brief periods of connectivity issues. We continue to monitor and work towards a final resolution.

Update: 19:06 Eastern: We have seen no issues in the last hour but are continuing to monitor the server for any further problems.

Update: 20:13 Eastern: There has been another inbound network disruption against this server. Our engineers continue to work on the issue and monitor the situation.

Update: 22:30 Eastern: Most of the reported issues have died down. We are continuing to monitor the server and network.

Update: 6:30 AM EST 12/28/2017: The server is back online and it has been stable for the last few hours. We are closing this issue and will continue monitoring the server.