17th September 2019

[RESOLVED]nl1-ls8 :: MySQL Interruption

nl1-ls8.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 11:45 AM EDT: Our System Operations team has corrected this issue and MySQL is back online.