16th September 2019

[RESOLVED]nlssr4 :: Intermittent Issues

nlssr4 is currently experiencing a intermittent service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 1:30 AM EDT: The server is back online