11th September 2019

[RESOLVED]az1-ss24 :: Service Interruption

az1-ss24.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 12:28 PM EDT: Our System Operations team has corrected this issue and all services are back online.