10th September 2019

[RESOLVED]az1-ss24 :: Service Interruption

az1-ss24.a2hosting.comĀ is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 3:58AM EDT :: Our System Operations team has restored service to az1-ss24.a2hosting.com. We will continue to monitor the service for any additional issues.

UPDATE 6:10AM EDT :: Our System Operations team is investigating the service at this time, as the service is experiencing an interruption at this time. Updates will be provided as they become available.

UPDATE 6:15AM EDT :: Our System Operations team found an issue with the service and have corrected it at this time. We'll continue to monitor the service for any additional issues.