8th September 2019

[RESOLVED] VPS :: Service Interruption

We are currently aware of issues with MySQL and DNS service on multiple VPS. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 21:45 Eastern :: Services are back online and functioning normally on the affected VPS.

Sept 9th

UPDATE 11:30 AM EDT :: We're aware that a few customers are still experiencing the same issue, please be aware we're looking in to those and will have them resolved as soon as possible, currently only DNS services are affected.  We'll update you as these are completed.

UPDATE 14:33PM  Eastern :: DNS Services are back online and functioning normally on the small amount of affected VPS's.