8th September 2019

[RESOLVED] mi3-ls14 :: Service Interruption MySQL

az1-ls14  is currently experiencing a MySQL service interruption. Users hosted on this server may experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 18:50 Eastern :: MySQL service is back online and functioning properly.