8th September 2019

[RESOLVED] NL1-SS4 :: Service Interruption

NL1-SS4 :: is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 10:07AM EDT :: The issue with this server has been corrected and the service is back online.