3rd September 2019

[RESOLVED] nl1-lr2 :: Scheduled MySQL Maintenance

Start Date: Tuesday, September 3rd, 2019

End Date: Tuesday, September 3rd, 2019

Time: 06:30 PM - 10:30 PM EST (10:30 PM - 02:30 AM UTC)

Services Affected:

MySQL nl1-lr2.supercp.com

Description: Our System Operations team will be performing routine scheduled maintenance. Users will experience a brief MySQL service interruption (approximately 1-2 hours at maximum) while the routine scheduled maintenance is performed on the server.

Update 7:00 PM Eastern :: Maintenance has been completed.