29th August 2019

[RESOLVED]sg1-sr1 :: Maintenance Started

Start Date: Thursday, August 29, 2019

End Date: Thursday, August 29, 2019

Time: 12:30 AM - 02:30 AM GMT+8

Services Affected:

sg1-sr1.supercp.com

Description: Our System Operations team will be performing routine scheduled maintenance. Users will experience a brief service interruption (approximately 1-2 hours at maximum) while the routine scheduled maintenance is performed.

UPDATE 1:10 PM EDT: Our System Operations team has completed maintenance.