10th December 2017

wwwsgssr1.supercp.com :: all services

wwwsgssr1.supercp.com is currently experiencing an interruption with all services. Users will experience service degradation as a result.

Update :: 3:00PM EST :: Our Engineers are working on restoring service as quickly as possible. We apologize for the inconvenience this may be causing

Update :: 9:00PM EST :: Our Engineers are still working on this. We will update this alert as more information becomes available. We sincerely apologize for the inconvenience and highly appreciate your patience and understanding as our team continues to work on restoring services.

Update :: 12:30 AM EST 12/11/17: The RAID array in the server has suffered a complete failure. We are now restoring server data from backups. We have no ETA when this will complete but will provide updates as the operation progresses.

Update :: 3:00 AM EST 12/11/2017: The restore is still running and we are monitoring the process.

Update :: 6:30 AM EST 12/11/2017: The restore is still running. More detailed information will be available in few hours.

Update :: 12:36 PM EST 12/11/2017: The restore is currently at 35%

Update :: 18:15 EST 12/11/2017: The restore is currently at 50%

Update :: 19:30 EST 12/11/2017: The restore is currently at 52%

Update :: 21:30 EST 12/11/2017: The restore is currently at 55%

Update :: 23:15 EST 12/11/2017: The restore is currently at 59%

Update :: 1:40 EST 12/12/2017: The restore is currently at 65%

Update :: 6:00 EST 12/12/2017: The restore is currently at 78%

Update :: 8:00 EST 12/12/2017: The restore is currently at 83%

Update :: 3:30 EST 12/12/2017: The restoration of data is still ongoing. No estimate is available at this time.

Update :: 8:00 EST 12/12/2017: File restoration is complete. Mail and Web services are online. Databases are still being restored.

Update :: 9:00 EST 12/12/2017: MySQL Restoration is 35% complete.

Update :: 11:40 EST 12/12/2017: MySQL Restoration nearly complete. We are experiencing issues with PHP and Shared URLs and we are working to resolve these.

Update :: 12:45 EST 12/13/2017: We are aware of the problem with PHP selector and our system engineers are working on this.

Update :: 2:00 EST 12/13/2017: PHP selector and shared URL issues have been fixed. MySQL restore has also finished.  We believe that all issues with the server have been fixed now.