27th August 2019

[RESOLVED]Performance Issues :: Windows

A small portion of the Windows servers in our fleet are currently experiencing  issues with the control panel and sites loading slowly. Users hosted on these servers will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 10:00PM EDT: Our Operations team is still working on the affected servers. We will post updates as more information is available in this regard. We sincerely appreciate your patience and understanding in this matter.

August 28:

UPDATE 4:40PM EDT: Our Operations team continues to work on the servers still reporting issues. We will post updates as more information becomes available in this regard

August 29:

UPDATE 4:45AM EDT: Our Operations team continues to work to resolve the issues affecting our Windows servers. Updates will be provided as they are available. We appreciate your continued patience and understanding in this matter.

UPDATE 3:42 PM EDT: Our System Operations team has confirmed performance-related issues have been resolved.