20th August 2019

mi3-ls12 :: MySQL Interruption

mi3-ls12 ::  is currently experiencing an issue with MySQL service. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 5:30PM EDT: Our System Operations Engineers are still working on this. We will post updates as more information becomes available in this regard.

UPDATE 8:00PM EDT: Our Engineers are continuing to work on the server. We will post any new updates in this status thread. We appreciate your continued patience and understanding in this matter.

UPDATE 8:25PM EDT:  Issues on mi3-ls12  have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.