20th August 2019

[RESOLVED] MI3-WSQ1 :: DB MSSQL Interruption

MSSQL connections for servers using MI3-WSQ1 are currently experiencing a service interruption.  Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 4:20 PM Eastern: Our Engineers have completed the maintenance process and the server is back online.  If you have any remaining issues please open a support ticket so we can assist you further.