19th August 2019

[RESOLVED] A2SS18 :: MySQL Interruption

A2SS18 ::  is currently experiencing an issue with MySQL service. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 2:14 PM EDT: Our System Operations team has resolved this matter and all services are back online.