19th August 2019

[RESOLVED] sg1-ls4 :: connectivity issues

sg1-ls4.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

UPDATE 10:48 AM EDT: Our System Operations team has resolved this matter and all services are back online for some time now but we are continuing to monitor the situation.