18th August 2019

[RESOLVED] mi3-sr18 :: MySQL Interruption

mi3-sr18.supercp.com is currently experiencing an issue with MySQL service. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 10:48 AM EDT: Our System Operations team has resolved this matter and all services are back online.