17th August 2019

[RESOLVED]a2ss26 :: MySQL Connectivity

We are currently aware of an issue with connectivity to MySQL on a2ss26.a2hosting.com. Users hosted on that server will experience service degradation as a result. We will provide additional updates as they become available.

UPDATE 8:26 PM Eastern :: The issue with MySQL has been corrected and service is back to normal.