16th August 2019

[RESOLVED] az1-wts1 :: Service Interruption

az1-wts1.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 18:47 PM EDT:  Issues on az1-wts1 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.