14th August 2019

[RESOLVED]az1-ss17 :: Service Interruption

az1-ss17.supercp.com is currently experiencing an issue with MySQL service. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 12:26 PM EDT: Our System Operations team has resolved this issue and all services are back online.