13th August 2019

[RESOLVED]az1-wts1 :: Service Interruption

az1-wts1.a2hosting.com is currently experiencing a service interruption. The server is undergoing emergency maintenance and a reboot. We will update the post with more information as we progress. 

UPDATE 8:14 PM Eastern: This issue has been resolved and the server is online. Should you experience any issues please contact our support team.