12th August 2019

[RESOLVED]mi3-ls12 :: MySQL Interruption

mi3-ls12.a2hosting.com is currently experiencing an issue with MySQL service. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 1:06 PM Eastern:: The MySQL service has been restored and all services are back online at this time.