11th August 2019

[RESOLVED]NLSRC2 :: MySQL Interruption

NLSRC2 ::  is currently experiencing an issue with MySQL service. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 4:56 PM Eastern :: MySQL service has been restored and service has returned to normal.